Last Updated On October 01, 2018
< Back

Hemos lanzado la versión 1.4 de Woomelly y con ellas es necesario validar unos pasos que son de suma importancia para mantener el funcionamiento correcto de tu sitio. Comencemos: / We have released version 1.4 of Woomelly and with them it is necessary to validate some steps that are importance to maintain the correct functioning of your site. Let’s start:

1. Una vez actualizada tu versión a la 1.4 inmediatamente va a aparecer un mensaje que indica tienes que actualizar ciertos datos de configuración. Presiona el enlace que indica actualizar y valida que la configuración de Woomelly (plantilla, moneda, omisión de datos, etc.) no se hayan modificados. / Once you have updated your version to 1.4, a alert indicating that you have to update certain configuration data will immediately appear. Press the link that indicates to update and validate that the Woomelly configuration (template, currency, data omission, etc.) have not been modified.

2. Recientemente Mercado Libre hizo unas modificaciones en la URL de las aplicaciones donde no aceptaba ciertos parámetros de configuración. Posteriormente volvieron a la configuración anterior. Es necesario valides que este correcta la configuración de tu aplicación de Mercado Libre y verifiques que las URLs que aparecen en el botón de ayuda (al momento de autorizar Woomelly con Mercado Libre) sean las mismas a la que aparecen en tu configuración. Adicionalmente si deseas activar el nuevo módulo de Preguntas y Respuestas tienes que seleccionar el campo “questions” entre las opciones. / Recently Mercado Libre made some modifications to the URL of the applications where it did not accept certain configuration parameters. Later they returned to the previous configuration. It is necessary to validate that this is the correct configuration of your Mercado Livre application and verify that the URLs that appear in the help button (when authorizing Woomelly with Mercado Livre) are the same as those that appear in your configuration. Additionally, if you want to activate the new Questions and Answers module you have to select the “questions” field among the options.

Muchas veces la aplicación de Mercado Libre no permite modificar sus aplicaciones. Si ese es tu caso puedes crear una aplicación nueva y en Woomelly desvincula y vuelve a vincular con tus nuevos datos. Posterior a eso debes realizar una sincronización completa. / Many times the Mercado Livre application does not allow you to modify your applications. If that is your case, you can create a new application and in Woomelly you unlink and re-link with your new data. After that you must perform a complete synchronization.

3. Esta nueva versión 1.4 de Woomelly dispone del módulo de Preguntas y Respuestas como mencionamos anteriormente. Para activarlo debes cumplir el paso número 2 y activar dicha extensión en el listado de extensiones de tu plugin. / This new version 1.4 of Woomelly has the Questions and Answers module as mentioned above. To activate it, you must complete step 2 and activate this extension in the plugin extension list.

¡Cualquier inconveniente o consulta no dudes en escribirnos! / Any inconvenience or questions, let we know! 😉